Skip to main content
Aramis_belt
New Member
May 2, 2011
Question

The cmdb add entry failed.

  • May 2, 2011
  • 11 replies
  • 36797 views
What causes this error: " The cmdb add entry failed." I can' t add a firewall policy due to this error. thanks.

    11 replies

    Matthijs
    New Member
    May 2, 2011
    It' s a bug. Solved by a reboot, but it will come back in time (backup your config!) Upgrade to a later patch level to solve this issue.. What patchlevel are you running?
    Aramis_belt
    New Member
    May 2, 2011
    I not really sure if you' re referring to the firmware? here' s my firmware FGT82C-4.00-build441. if not can you tell me how to check the patchlevel?and where to download and how to install. thanks.
    Matthijs
    New Member
    May 2, 2011
    Build 441 is MR3 FortiOs 4.0 MR3.0 is unstable. There are no patches yet. It is not advisable to run the latest MR without patches :( Like i told before, rebooting will solve the problem for a while and let' s hope Fortinet will rellease MR3 patch 1 before this happens again :) After rebooting the problem can be gone for weeks or even months. Not sure what is causing the problem. You might want to consider creating a support case to let fortinet investigate this problem, but i think they will ask you to reboot at some point anyway.
    Aramis_belt
    New Member
    May 3, 2011
    Matthijs thanks a lot for the info.
    FortiRack_Eric
    New Member
    May 4, 2011
    Hi, This cmdb error more often occurs on units in HA. And in HA mode it occurs more often in A-A mode than A-P. Moreover in 4.2.6 it occurs rarely. Also it seems that 80C' s are more affected than others. Cheers, Eric
    Matthijs
    New Member
    May 4, 2011
    We had this issue on a 310B with MR2P1.
    cloza
    New Member
    May 10, 2011
    I have the same problem on 80c v4.0,build0441,110318 (MR3). Reboot, if it' s possible :( solve it.
    Paul_Dean
    Visitor III
    August 26, 2011
    This has been a persistent problem for me with FG80C units I have deployed. It was a problem with 4.0 MR2 6322 (special branch to support FortiAP wireless controller). It was supposed to be fixed in 4.3.0 but it is still present. Anyone know if it' s been fixed in another release?
    Paul_Dean
    Visitor III
    August 26, 2011
    Having spoken to a very helpful support engineer at Fortinet it seems this issue is caused by the unit running low on memory. Updated the IPS engine to the latest version 1.00231 which uses less memory. In Policy -> Protocol Options settings, reduced the file size Threshold down to 2MB from 10MB which is the default. Making these changes dropped the memory down from 73% to 59% after which I could then make configuration changes without a reboot. I will keep an eye on things for the next week and see if this has resolved the issue.
    Paul_Dean
    Visitor III
    August 31, 2011
    So far, this problem has not reocurred.
    Virtual event | September 2026. SASE summit. The age of autonomous trust. Register here!