Skip to main content
misterbux
New Member
June 9, 2020
Question

SNMP host error - cacti

  • June 9, 2020
  • 4 replies
  • 10609 views

Hi all,

 

I'm having a problem with my cacti to monitor fortigate unit. I already enable snmp agent in fortigate and when to create device in cacti it's showing "Host SNMP error". For the time being, I have no problem when adding other devices. I'm installed cacti version 1.2.12 on my Windows 10 machine. Herewith attachment for your perusal. Appreciate your assistance and thank you in advance.

 

Regards.

    4 replies

    Markus
    New Member
    June 9, 2020
    live89
    Explorer III
    June 9, 2020

    Also try this KB for more SNMP requirements:

    https://kb.fortinet.com/k....do?externalID=FD45755

    lyi
    New Member
    October 21, 2020

    Hello!

     

    What do you did to solve this problem?? I'm using cacti 1.2.10 and have the same error when trying to monitor my Fortigate 200D -.-'

     

    misterbux
    misterbuxAuthor
    New Member
    October 22, 2020

    Hi All,

     

    My problem solved after entering description, location and contact info in fortigate snmp setting.

     

    Regards.

    Thought Leadership Security Summit. Outpace New Threats with AI - enhanced defense. Tuesday, Septmeber 15, 8:30 AM - 2:30 PM PT. The Golf Club at Newcastle, WA.
    Virtual event | September 2026. SASE summit. The age of autonomous trust. Register here!