Skip to main content
kenle311
New Member
January 20, 2017
Question

Delete default admin account

  • January 20, 2017
  • 8 replies
  • 20415 views

Hi,

 

Is it possible to delete default "admin" in fortianalyzer 1000C running 5.0 GA patch 3?

 

thanks

8 replies

emnoc
New Member
January 20, 2017

Try  creating a new administrator account with the same  profile  and then login in and delete the "admin". You will need the same  access profile acount and have to delete any active sessions for that "admin" so logout of the admin account b4 you try to delete it.

 

Ken

 

MikePruett
New Member
January 20, 2017

Create a super admin account.

Log in with said account

Rename the default admin account to admin_old

Delete old admin account

kenle311
kenle311Author
New Member
January 23, 2017

I cannot rename the admin account by using GUI or CLI (no command to do that), running v5.0 (GA patch 3). 

 

Delete the admin account from GUI and CLI returned error, i logged in my own account using same access profile:

diagnose system admin-session list does not show admin session

 

http://imgur.com/a/9hcbn

 

Thank you

 

 

 

scao_FTNT
Staff
Staff
January 23, 2017

for FMG and FAZ, delete default admin is supported from 5.4

so create a new super_user admin to login and then you can delete that default admin

just make sure there is no session to that default admin "diagnose system admin-session list" otherwise delete will fail

Thanks

Simon

abelio
SuperUser
SuperUser
January 23, 2017

My apologies.

  I did understand "FortiMail" not FAZ/FMG; 

 

MikePruett
New Member
January 23, 2017

well crud....I've been reading this from a FortiGate stand point. My apologies. I should pay attention to the dang forum titles more!