Solved
Virtual Server will not save load balancing method
I'm trying to follow the solution here: https://community.fortinet.com/t5/Support-Forum/Fortigate-Virtual-IP-One-public-IP-for-two-internal-web-servers/m-p/208937/thread-id/191897
When I change load balancing method to HTTP Host and hit OK, it just reverts back to static. No errors. It removes the http host field from all Real Servers as well.
Fortigate 200D v6.05

