Skip to main content
jdsauer77
New Member
May 8, 2024
Question

FortiManager Hyper-V VM 7.2.5 unable to connect https

  • May 8, 2024
  • 3 replies
  • 1615 views

Hi All,

I just built a FortiManager VM on my Hyper-V server and I am unable to access the Web Interface. I have looked at similar issues, followed guides to add web services, verify https, ssh, ping, etc. are in the config for the port I'm using, yet I am still unsuccessful at connecting to the device remotely, primarily with the GUI.

For Port1, I have the following:

config system interface

   edit "port1"

        set ip <internal ip address> <my subnet>

        set allowaccess ping https ssh webservice

        set type physical

   next

end

 

I can ping the interface (couldn't before doing the set command above), SSH works, but https does not.

 

Any thoughts?

 

Thanks.

3 replies

mrafat
Staff
Staff
May 8, 2024

Hi,
Make sure that you have allocated at least 4 CPU , 16 GB RAM and decent amount of storage "At least 200GB" to the instance
In Hyper V, make sure that you have configured also two disks
Disk 0 --> For file system and allocate to it 2 GB
Disk 1 --> For the storage and allocate to it 200 GB or more

jdsauer77
jdsauer77Author
New Member
May 8, 2024

I'm using the image provided by Fortinet, so does that mean I need to add another disk with more space allocated?

 

If so, why doesn't the documentation indicate this?

mrafat
Staff
Staff
November 22, 2024

Hi Jdsauer,

 

The same is actually documented in the below article , under the section "To configure the virtual hard disk:"

 

https://docs.fortinet.com/document/fortimanager-private-cloud/7.6.0/microsoft-hyper-v-administration-guide/647856