FortiManager Hyper-V VM 7.2.5 unable to connect https
Hi All,
I just built a FortiManager VM on my Hyper-V server and I am unable to access the Web Interface. I have looked at similar issues, followed guides to add web services, verify https, ssh, ping, etc. are in the config for the port I'm using, yet I am still unsuccessful at connecting to the device remotely, primarily with the GUI.
For Port1, I have the following:
config system interface
edit "port1"
set ip <internal ip address> <my subnet>
set allowaccess ping https ssh webservice
set type physical
next
end
I can ping the interface (couldn't before doing the set command above), SSH works, but https does not.
Any thoughts?
Thanks.
