Skip to main content
shoroukmohamed22
New Member
July 30, 2025
Question

Failed to mount

  • July 30, 2025
  • 7 replies
  • 886 views

Hello ,

I want to backup the History and mail logs data at remote windows server at another domain but same organization , Open connection port at firewall & write the bellow info , 

 

But It gives me "failed to mount" ?? why do that and how I solve it??a4.pnga3.png

7 replies

fiesta
New Member
July 30, 2025

Hi,

 

"Set Directory to the folder path of the backup server where the FortiMail unit stores the mailbox backups, such as: /home/fortimail/mailboxbackups."

Does adding slash "/" to path helps?

 

Best regards.

FWD~

shoroukmohamed22
New Member
July 30, 2025

Hi 

there is no Directory when I chose SMP protocol.

& what should will backed up?? the History logs at fortimail??

 

fiesta
New Member
July 30, 2025

Hi,

The "Directory" is "Share" in your screenshot. Your "Share" path/directory should be "/fortimailbackup/" and see if it work or not.

 

It will only back up mail data, such as quarantine email, emails in inbox (server mode). History will not be backed up [https://docs.fortinet.com/document/fortimail/7.6.0/cookbook/400831/backing-up-and-restoring-mail-data-in-fortimail]. 

 

Best regards.

FWD~

Thought Leadership. Security Summit. Thursday, November 12th, PGA National Resort, Palm Beach Gardens, FL.
Thought Leadership. Security Summit. Thursday, October 8th. Disney's Grand Californian Hotel & SPA, Anaheim, CA.
Security Operations Summit: Modernize SecOps. Operate AI-Native.AMER: November 4 | 9:00 AM PST. India and SAARC: November 5 | 10:00 AM IST. EMEA: November 5 | 10:30 AM CET. APAC: November 5 | 11:00 AM SGT