Skip to main content
fortired213413
Explorer III
November 27, 2024
Solved

FAC CHAP authentication issue

  • November 27, 2024
  • 1 reply
  • 981 views

getting below error on FAC

 

2024-11-24T17:02:41.605283+05:30 NIC-FAC-MC radiusd[7644]: (25771) facauth: Remote ldap user 'manoj': NULL password is not allowed
2024-11-24T17:02:41.605289+05:30 NIC-FAC-MC radiusd[7644]: (25771) facauth: Remote LDAP user authentication failed
2024-11-24T17:02:41.605799+05:30 NIC-FAC-MC radiusd[7644]: (25771) facauth: Updated auth log 'manoj': Remote LDAP user authentication(chap) with SMS/email dual token failed: invalid password

 

USER IS remote user AD user and we are using chap on the FGT acting as a client

Best answer by sjoshi

Hi fortired213413,

 

Kindly refer below article:-

https://community.fortinet.com/t5/FortiAuthenticator/Technical-Tip-How-to-fix-NULL-password-is-not-allowed-error/ta-p/254414

 

Please test with PAP auth method from the FGT side and verify the status

1 reply

sjoshi
Staff
sjoshiAnswer
Staff
November 27, 2024

Hi fortired213413,

 

Kindly refer below article:-

https://community.fortinet.com/t5/FortiAuthenticator/Technical-Tip-How-to-fix-NULL-password-is-not-allowed-error/ta-p/254414

 

Please test with PAP auth method from the FGT side and verify the status

Thanks, Salon
Thought Leadership. Security Summit. Thursday, November 12th, PGA National Resort, Palm Beach Gardens, FL.
Thought Leadership. Security Summit. Thursday, October 8th. Disney's Grand Californian Hotel & SPA, Anaheim, CA.