Technical Tip: Log unauthorized management access
Description
This article describes how to log in for unauthorized HTTPS/HTTP/SSH management access.
If a local hard disk is available for logging, enable the following settings to log the local management denied traffic.
config log setting
set local-in-deny-unicast enable
end
config log disk filter
set local-traffic enable
end
Scope
FortiGate.
Solution
However, by default, the local-traffic log is disabled.
If local-traffic is enabled, which will increase the storage space on the disk, consider the FortiAnalyzer or any other logging units for complete local traffic logging.
