Skip to main content
nathan_h
Staff & Editor
Staff & Editor
May 21, 2025

Technical Tip: 'Admin login failed' log generation with SSH

  • May 21, 2025
  • 0 replies
  • 579 views
Description

 

This article describes the behavior of how SSH login generates 'Admin login failed' log. It will only log 1 entry per SSH connection of password input.

 

Scope

 

FortiGate.

 

Solution

 

  1. 2 wrong passwords have been entered twice (2 successive password inputs). Only the 1st password input will generate 'Admin login failed' login System Event. 

 

Untitled-video-Made-with-Clipchamp.gif

 

2025-05-16 16 21 28.png

 

  1. 3 wrong passwords have been entered (3 successive password inputs). Only the 1st password input will generate the 'Admin login failed' log. 'Admin log disabled' log will be generated.
 

2025-05-20 09 12 06.png

 

2025-05-20 09 14 40.png

 

  1. The wrong password has been entered on every SSH Connection. 'Admin login failed' log will be generated on each SSH connection. After entering 3 wrong passwords, the Admin log will be disabled, log will be generated.

 

2025-05-20 09 04 31.png

 

2025-05-20 09 04 53.png

 

Related document:

Setting the administrator password retries and lockout time

Note: 

Take these recommendations into consideration:

  • 'user' and 'password' criteria are case sensitive.
  • Do not copy any blank space when pasting the 'user' or 'password'.
    Thought Leadership. Security Summit. Thursday, November 12th, PGA National Resort, Palm Beach Gardens, FL.
    Thought Leadership. Security Summit. Thursday, October 8th. Disney's Grand Californian Hotel & SPA, Anaheim, CA.