Support Forum
The Forums are a place to find answers on a range of Fortinet products from peers and product experts.
New Contributor

Need Help: FortiGate Port1 DHCP Issue

Hey everyone,


I'm experiencing a strange issue with my firewall in EVE-NG, and I'm hoping someone here might be able to offer some insight or assistance. The firewall 'port1' is connected to the Net (bridge). With this, I also cannot access the GUI.


The port1 interface on my FortiGate firewall is configured for DHCP, but it's not obtaining an IP address. When I check the interface status using the command sh sys int port1, it shows the IP address as, which indicates that it hasn't received an IP address from the DHCP server. Additionally, the interface status is shown as "up disable," which seems contradictory.



Interface: port1
Configuration: DHCP
IP Address:
Status: Up, Disable
Type: Physical

Troubleshooting Steps Taken:

Tried pinging EVENG IP to CMD, successful. Except, in the firewall CLI.
Tried disabling and re-enabling the port1 interface.
Checked for any firewall policies blocking DHCP traffic.
Verified network connectivity between the FortiGate firewall and DHCP server.

Additional Information:

Model: FortiGate 50E
Firmware Version: I tried in v7.4, 7.2 & 7.0, all with the same issue
edit "port1"
set vdom "root"
set mode dhcp
set allowaccess ping https ssh http fgfm
set type physical
set snmp-index 2


I'm at a loss as to why the port1 interface is not obtaining an IP address via DHCP. Any suggestions or insights would be greatly appreciated.

Thanks in advance!


you have two option here  
- if you want to have an ip with the dhcp you need to attach the port 1 of the fortigate to network (not bidget ) but Management(cloud0) like this photo 


- and if you want to configure a static ip address to your fgt you need just attache any port you want (port 1 , 2 , 3 ,..) to the management network and then  start you fgt machine and configure  like this documentation 




Hi @gvonnn,


Not sure how can FortiGate 50E be on 7.x versions. You can run packet sniffer to see if FortiGate is sending DHCP requests. 


di sniffer packet port1 'none' 4 0 l 


You can also try to configure static IP to see if it works. 




Select Forum Responses to become Knowledge Articles!

Select the “Nominate to Knowledge Base” button to recommend a forum post to become a knowledge article.

Top Kudoed Authors