Support Forum
The Forums are a place to find answers on a range of Fortinet products from peers and product experts.
New Contributor III

NEXT option greyed out for VPN creation Wizard

Hi all,


I setup a Hub and Spoke VPN on a 60F to a 100F using the VPN Wizard and the easy configuration key and it connected fine but I realised that when I was adding some firewall rules that I'd named the VPN wrong and is causing some confusion so I deleted it off the spoke and went back onto the hub and created a new configuration key and gone to the VPN wizard on the spoke again to re-create it but when I get to the Policy and Routing bit I enter the local AS and then select the LAN interface as local interface and then the local subnets are already populated and that's all it asks for (like last time) but the NEXT button is greyed out ?

There are no errors on the page (that it's showing) and I've tried this in 3 different browsers and also rebooted the spoke router as well but it worked fine last time but now won't let me past this bit. 

Anyone come across this before ?



It might be worth contacting TAC on this one. Have you spoken to them?

New Contributor III

Not yet, it worked fine the first time and i've gone through the same procedure again so was hoping i was just missing something like cookies on the browser or something

New Contributor


try to clear everthing in the bgp-section and use VPN-Wizard again.


New Contributor III

Thanks but i forgot to update this but i ended up resetting the router which then worked ok