Support Forum
The Forums are a place to find answers on a range of Fortinet products from peers and product experts.
New Contributor

Admin Page logon loop

I've deployed a FortiManager 5.4.5 VM in my Hyper-V test environment and every time I logon I always get sent back to the logon page. 


I have tried changing the password in the CLI (locally on the VM) and logging on with that but it still has the same issue - I cannot login.  


What is strange is that when I present the wrong credentials it tells me they are wrong, however when I enter the correct ones I am looped back around to the login page. 


I've tried Chrome and IE and it has the same issue. 


I'm stuck and frustrated! Does anyone have any tips for browser configuration or have seen this before and know the fix? 


Tom Whiteley Infrastructure Engineer

------------------------------------------------- Tom Whiteley Infrastructure Engineer

Hi  Tom, Does it happens when you are login through the HTTP only? It works ok with HTTPS, right? Perhaps http-redirect is disabled?


Try to enable it if it disabled: #config sys admin setting #set admin-https-redirect enable # end





Thanks for the reply, Tsvetan. 


It seems the auto redirect is enabled by default - something I hadn't noticed until your post.  Therefore when I launched the page I was automatically directed to https. 


I have used your commands to disable the https redirection, there to test on http to see if that helps but sadly I am still in a loop. 


Any other tips or tricks would be appreciated! 


Tom Whiteley Infrastructure Engineer

------------------------------------------------- Tom Whiteley Infrastructure Engineer
New Contributor II

hi there..I know old thread, but now I'm experiencing this. any solution for this?





Sadly I didn't find a solution for this. It was only in my lab so I just sacked it off.  I don't know if a newer version of the VM would help.  I'm also not sure if it's worth banging the VMware one in to see if it's an "image thing" or a problem with my PC and its configuration. 


If you get anywhere with it then please let me know. 


Tom Whiteley Infrastructure Engineer

------------------------------------------------- Tom Whiteley Infrastructure Engineer
New Contributor

Hi, I had the same issue, have you managed to solve the problem?


Unfortunately not :( 


Tom Whiteley Infrastructure Engineer

------------------------------------------------- Tom Whiteley Infrastructure Engineer
Honored Contributor

A possible laundry list of things to check/try:

  • Confirmed the time/timezone on the VMHost is set correctly/same with the FM.
  • Check/confirm the correct security certificate is correct/found. (This came up recently and I think is what papapuff is referring to.)
  • Check your user ID is assigned the correct adom/admin profile; Likewise, check the admin profile to see if it is correctly setup.
  • Check the system event log for possible clues.[/ul]






  • NSE4/FMG-VM64/FortiAnalyzer-VM/6.0 (FWF30E/FW92D/FGT200D/FGT101E/FGT81E)/ FAP220B/221C

    NSE4/FMG-VM64/FortiAnalyzer-VM/6.0 (FWF30E/FW92D/FGT200D/FGT101E/FGT81E)/ FAP220B/221C
    Valued Contributor III

    Being most of these seemed to happen after daylight savings kicked in, check the times on both your host and the 40gate and confirm they are the same. The 40gate will kick you out after x minutes of inactivity and if daylight savings is on the 40gate and your system is an hour behind, hello kick out!


    My two cents

    Bob - self proclaimed posting junkie!
    See my Fortigate related scripts at:

    Bob - self proclaimed posting junkie!See my Fortigate related scripts at:

    Hello, i've managed to solve the problem. I mean it solved itself


    It may not be able to help you but, i restarted the fortigate via console but it doesn't solve the issue and then i leave it for a couple day i guess, and it went back to normal. I don't know what exactly why. But i was taking a guess that the device is penetrated by someone by bruteforce. It's because i put an ip public to the wan interface and expose the fortigate web administration portal which is running on port 80. And then before the restart, i modified the web portal to port other than 80.


    Select Forum Responses to become Knowledge Articles!

    Select the “Nominate to Knowledge Base” button to recommend a forum post to become a knowledge article.

    Top Kudoed Authors