Fortinet Forum
The Forums are a place to find answers on a range of Fortinet products from peers and product experts.
Thomaslje
New Contributor

Unable to establish the vpn connection. the vpn server may be unreachable. (-8)

Hello Everyone.

 

I am getting this error message "unable to establish the vpn connection. the vpn server may be unreachable. (-8)" on my clients alot.

 

The strange part with this error message is that it goes to 98% and then it comes, I can say the user has internet and the password is correct, cause he can login to other systems with the same password that connects to our AD.

 

if I wanna solve the problem I can change the users password to something else and then VPN works fine.

 

We are on FortiGat 100D Version 5.12.6 Build 1701.

 

Hvae anyone ran into this before and do you maybe have a solution, this error happens at random times and it feels like the FortiGate 100D is not syncing 100% with the ad as it helps to change the password.

4 REPLIES 4
Thomaslje
New Contributor

No one has seen this error, I got it today on my PC and I was unable to solve the problem and I tried to change my password and that did not help either, so now I am unable to connect to VPN.

emnoc
Esteemed Contributor III

That error means exactly that, the 1> address or FQDn if used is not resolved 2> the service is not running. If this is  sslvpn run the "diag debug application sslvpnd -1 " and see if you get any output. That output will confirm if the client is getting to your sslvpn.

 

Ken Felix

 

PCNSE 

NSE 

StrongSwan  

Thomaslje

Hello Everyone.

 

Sorry for the long time replay.

 

I think it might have something to do with our userss where some of them has the option "Password never expires" in AD, sometimes I also see users where it goes to 99% and then says something about the user or password may not be configured for VPN and then if I goes in and resets the users password, then the user can login fine.

 

So I think maybe the passwords expires on the forti gate VPN but not in AD.

bennytemmerman

Hello,

 

Just wanted to add,

had the same issue with some users yesterday,

reset the password and was ok again. (might be the issue of the password never expires option)

 

Today working from home, same issue, didn't change my password, I just pinged the VPN server, after that I could connect again with Forticlient. (might be the resolving of the FQDN)

 

workarounds:

- reset password

- ping the vpn server

 

I'm no expert, just wanted to add the stuff that worked for me.

goodluck!