Support Forum
The Forums are a place to find answers on a range of Fortinet products from peers and product experts.
New Contributor

Success login connect VPN on Windows, but connecting only and back to login menu on Mac

Hi, I am having trouble to connect Forticlient VPN on Macbook Air M1 2020 (MacOS Ventura 13.2.1) with Forticlient VPN version


Let's say the VPN Address is 100.101.X.XXX

I have successfully login on VPN using Windows without problems. But, when I tried the same on Mac, the result is only connecting for a few seconds, and goes back to login menu. 


I have tried everything I saw on internet and followed the community


I found an error log on FortiTray 

0230215 17:20:53 [FortiTray:EROR] ConfigManager.swift:1599 Config file "/Library/Application Support/Fortinet/FortiClient/conf/epctrl.plist" not exist


I followed the instructions here, but still no successful, but the result on mac is still the same going back to login menu. 

1. Reinstall and make sure FortiTray appeared and clicked on allow button

2. Full Disk Access (fctservctl, fctservctl2, Forticlient, FortiGuardAgent)


If you have any lead and updated solutions, please do tell me. Thank you


Hello rapoxan, 


Thank you for using the Community Forum. I will seek to get you an answer or help. We will reply to this thread with an update as soon as possible. 



Jean-Philippe - Fortinet Community Team



We are still looking an answer for your question.


We will come back to you ASAP.




Jean-Philippe - Fortinet Community Team

Hello rapoxan,


I just tested using macOS 13.2.1, FCT VPN 7.0.7 GA.

There is no issue when I try to connect to a test VPN gateway with IP x.x.x.x

-> Even the VPN gateway is not cert-secured

-> Even enabled with FortiToken MFA

I checked this file do exist in my macbook: /Library/Application Support/Fortinet/FortiClient/conf/epctrl.plist

Have you checked whether this epctrl.plist is indeed missing?
If yes, you may need to re-install FCT.

Unfortunately FCT VPN-only version does not come with much troubleshooting logging.
If issue persist, perhaps you can try macOS FCT VPN 7.2.0 which is the latest release now.


Select Forum Responses to become Knowledge Articles!

Select the “Nominate to Knowledge Base” button to recommend a forum post to become a knowledge article.

Top Kudoed Authors