Support Forum
The Forums are a place to find answers on a range of Fortinet products from peers and product experts.
MarkDavid
New Contributor

Still have to enter PIN for Call Forwarding

So I am using the Fortivoice 100. Firmware v7.0.2 Build201,2024.03.13. I untick the Call forwarding PIN however it is still asking me to enter the voicemail PIN. Can you assist, please?

6 REPLIES 6
Stephen_G
Moderator
Moderator

Hi MarkDavid,

 

Thank you for using the Community Forum. I will seek to get you an answer or help. We will reply to this thread with an update as soon as possible.


Thanks,

Stephen - Fortinet Community Team
MarkDavid

Ok Stephen Thanks for replying

melshehaby
Staff
Staff

Hello Mark,

 

Thank you for contacting us.

 

Regarding to disable Call forward PIN, you need to disable it from the User Privilege assigned to the extension itself.
So, go to Extension > Extension > select and open the extension, under User Settings > User privilege, edit the selected profile. Then under Advanced Setting > disable Call forwarding PIN then click Ok.

After this configuration, you can dial *71 from the same extension and it will ask you directly to enter the forward extension number. If Call forward was enabled, it will ask you for the PIN.

 

For more information, please check the below link:
https://docs.fortinet.com/document/fortivoice-enterprise/7.0.2/fortivoice-phone-system-administratio...

 

Regards

Mohamed Elshehaby

Mohamed Elshehaby
MarkDavid

I just wanted to let you know that I have entered what you suggested. I thought it would not be asking for a PIN when I pressed the call forward button. When I press *71 it is not asking to enter Extension, it is just enabling using to previous extension. 

melshehaby

Hi,

If you want to change the previous extension, you need to dial *719.

Please check the below link for more information about the feature codes options:
https://docs.fortinet.com/document/fortivoice-enterprise/7.0.2/fortivoice-phone-system-administratio...

 

Regards

Mohamed Elshehaby

Mohamed Elshehaby
jaefal990
New Contributor

It's likely because the system requires a voicemail PIN for security purposes.

 

  • Check Voicemail Settings:

    • Navigate to the voicemail settings on your Fortivoice system.
    • Ensure that the voicemail PIN requirements are configured correctly.
  • Reset Voicemail PIN:

    • Try resetting the voicemail PIN to see if that resolves the issue. This can often be done through the user portal or admin settings.
  • Firmware Update:

    • Verify that your firmware is up to date. Sometimes bugs are fixed in newer firmware releases.
  • System Reboot:

    • Reboot the Fortivoice system to ensure that all settings are applied correctly.
  • User Manual and Support:

    • Refer to the user manual for any specific instructions related to voicemail PIN settings.
  • Contact Fortinet support if the issue persists, as they can provide detailed assistance for your specific configuration.

 

Announcements

Select Forum Responses to become Knowledge Articles!

Select the “Nominate to Knowledge Base” button to recommend a forum post to become a knowledge article.

Labels
Top Kudoed Authors