Support Forum
The Forums are a place to find answers on a range of Fortinet products from peers and product experts.
New Contributor

Schedules in web proxy stopped working when upgrade 7.2.3 -> 7.2.4



i'm using a 100E in my homeoffice and for the children i have created a few proxy policies with URL filter whitelists with different schedules.


For example:


19:00 - 16:00 minimal internet access

16:00 - 18:00 allowed web pages and youtube

18:00 - 19:00 allowed internet access without youtube


All had woked perfect with 7.2.3 and now it seems that the scheduling has stopped working.


Now after updating to 7.2.4, it was 16:05 and youtube should work, but in the log i see that youtube was blocked because of a policy which had a schedule from 18:00 to 19:00. I disabled all other policies except the one for youtube access and then the policy was used.


Has here something changed in the design or is this a bug?



Community Manager
Community Manager

Hello SRaudi,

Thank you for using the Community Forum. I will seek to get you an answer or help. We will reply to this thread with an update as soon as possible.


Anthony-Fortinet Community Team.

Can you check if it is related to DST changes? If not, we may need to open a ticket with support and report as a bug.

config system global
    set timezone <integer>
    set dst {enable | disable}



- Have you found a solution? Then give your helper a "Kudos" and mark the solution.
New Contributor

Thank you for the answers, i will check in the next day's, im on vacation until april 7. But i have remote access...

New Contributor

DST is not configured, only the timezone...

New Contributor

In version 7.2.3 the command set dst enable is not present anymore! In my fortianalyzer I also can see that the time differs with 1h (device time is 1h behind the date/time field).

Seems to be a bug!?