Support Forum
The Forums are a place to find answers on a range of Fortinet products from peers and product experts.
AlexCata
New Contributor

Reset after lost connection

Hi All. I apologize if this has been asked before, and I am not really a tech guy, but I am trying to do my research.

 

I have a FortiGate 40F installed in my office and use it to connect to my office network when working from home.

The internet connection at the office is very bad as it disconnects very often. The problem is that every time the connection comes back up I need to physically unplug the ethernet cable from the back of the Forty and plug it back in. After that it works fine until the next time the internet connection is lost for a few seconds.

 

When I am in the office, this is not a problem, but now when I need to work more from home this is a big problem as you can imagine.

 

Is there something that I can do about this? Maybe a setting in the menu?

 

Thank you in advance.

2 REPLIES 2
oarslan
Staff
Staff

Hi,

You'd need to check if FortiGate port is flapping. If so , you might renew cabling.

abarushka
Staff
Staff

Hello,

 

I would recommend to collect debugs below once the issue is triggered (debug output may contain private information and it is not recommended to share it on public forums):

 

diagnose debug application ike -1
diagnose debug enable

 

Moreover, you may consider to enable keep alives, auto-negotiation and dpd. Please find the details by following the link below:
https://community.fortinet.com/t5/FortiGate/Technical-Tip-Using-the-IPSec-auto-negotiate-and-keepali...
https://community.fortinet.com/t5/FortiClient/Technical-Tip-Configuring-DPD-dead-peer-detection-on-I...

https://community.fortinet.com/t5/Fortinet-Forum/Reset-after-lost-connection/td-p/90803

FortiGate
Announcements

Select Forum Responses to become Knowledge Articles!

Select the “Nominate to Knowledge Base” button to recommend a forum post to become a knowledge article.

Labels
Top Kudoed Authors