Support Forum
The Forums are a place to find answers on a range of Fortinet products from peers and product experts.
piacas
New Contributor III

Netscan on 90D 95% utilization

90D has high CPU utilization almost all the time, using dia sys top, netscan runs at 95% almost all the time. Any ideas?

1 Solution
piacas
New Contributor III

type disabling/unset 'device-identification-active-scan enable' on the inside interfaces

View solution in original post

3 REPLIES 3
Delta
New Contributor

Same issue here.   Can't find anywhere to disable it.  

Thought for the day: Advertising (n): the science of arresting the human intelligence for long enough to get money from it. -- Stephen Leacock.
Thought for the day: Advertising (n): the science of arresting the human intelligence for long enough to get money from it. -- Stephen Leacock.
piacas
New Contributor III

type disabling/unset 'device-identification-active-scan enable' on the inside interfaces

lunhas2k4
New Contributor II

On my 60D, running 6.0.3 FORTIOS, disabling device-identification-active-scan on the internal interface solved the high CPU we were having with the netscan process taking up a lot of the CPU cycles.

Thanks Piacas.

Carlitos loves firewalls

NSE4 (5.4,6.0)

NSE5 (Fortimanager 6.0, Fortianalyzer 6.0)

NSE7 (Enterprise Firewall 6.0)

Carlitos loves firewalls NSE4 (5.4,6.0) NSE5 (Fortimanager 6.0, Fortianalyzer 6.0) NSE7 (Enterprise Firewall 6.0)
Top Kudoed Authors