Support Forum
The Forums are a place to find answers on a range of Fortinet products from peers and product experts.
New Contributor III

FG-61F: "FortiSwitch Ports" does not show devices anymore in column "Device Information"

FG-61F, 6.4.5, several FortiSwitches connected via FortiLink.


Since today, the FortiSwitch Ports view does not show anymore any devices in the "Device information" column.

The "Device inventory" in the Web GUI (Dashboard, User&Devices) is empty as well.


Yet, if I check the device database with the CLI command


diag user device list


I can see that all devices are apparently still in the DB.


I like the device information in the GUI. How can I get that information back?


Interesting side info:


diag user device clear     <---  seems not to work at all...


fortipg # diag user device stats 509997 generation.seen 69192 generation.deletion 44 count 139 joined 0 create_failed 0 fd 5 hash 2048







Also have the same problem.
Have raised a ticket with TAC
Clustered 100Fs

Learning fortinet....... :)
New Contributor

I have the same problem on 7.2.1




We created Fortinet Case, it was reported as a bug and should be fixed in 7.0.7 and 7.2.2.


But we need to create new ticket it is not solved for us on 7.0.7

New Contributor III

I have had a case with TAC about this problem.
I was told to update to 7.0.8 when released.
Updated saturday, still no problem.
So hopefully it has been fixed for good

Learning fortinet....... :)
New Contributor

I upgraded to 7.2.2 and it seams to fix the problem.





EDIT: No, after some hours the device list is empty again. 


This is really annoying!


That bug is solved in 7.0.8 and 7.2.3, I'm not sure why the chat technician informed you it was fixed in 7.0.7 as that is not the case.


So i think you need one more upgrade 7.2.3


Tks, but 7.2.3 was not released yet, right?



yeah sorry you are right its not released yet.


Hi Dan,

The issue seems to be known and is fixed in 7.0.6 firmware, 61F is also listed in supported models of 7.0.6 firmware. Please upgrade the device and check if you can see the device information. 

I shared a screenshot from the release notes for your reference.





Manasa C