Support Forum
The Forums are a place to find answers on a range of Fortinet products from peers and product experts.
New Contributor

Cannot Boot - startup Fortigate 80C

Dear all

I have a Fortigate 80C running version 5.2 but in one day after power off and turn on the system can not boot, and appear errors in the attachments. I tried many ways but ca not solve the problem. When i type the answer character the system will hang, i can not do anything. Please help me.

Thanks so much !!!

Valued Contributor III

Looks like a USB error. Try removing any USB device and restarting the unit.

Bob - self proclaimed posting junkie!
See my Fortigate related scripts at:

Bob - self proclaimed posting junkie!See my Fortigate related scripts at:

if you have USB devices connected - rwpatterson might be right. In this case you could try what he suggested.

Also it could have happened that something has corrupted your boot device in some way. This could happen if you just power off your unit without doing shutdown before.

In this case you would have to enter the boot menue and format your boot partition and afterwards use tftp to upload the firmware again. However in this case all data - including your config - is lost!


"It is a mistake to think you can solve any major problems just with potatoes." - Douglas Adams

-- "It is a mistake to think you can solve any major problems just with potatoes." - Douglas Adams
New Contributor II

Hi There;   Got so much exposure in resetting 50E's (around a hundred times) since we distributed 400 of these to bank branches.    The $1 trick is: 1. Unplug the power.  2. Watch and wait  for the LEDs to start to blink (LAN, WAN and STA leds).  3. After about 5 seconds after the STA led  blinks, press the small reset button at the back using a paper clip, keeping it pressed until you see the leds blink orange, then red. At this stage, you can release the button.  4. Congratulations. You have manually factory-reset your Fortigate.  5. Cheers and have a beer.. :) 


I've had the exact same error messages last week with a 80C from 2012. Flash device is defect and not recoverable. Open a ticket with Support and have the unit RMA'ed. Send them your screenshot.


If you don't believe me you can

- connect to console

- reboot

- stop the boot process by hitting any key

- format the flash disk


...and get the same error messages again. If you cannot format the boot disk you cannot load firmware and config, so the unit is dead -> RMA.

Ede Kernel panic: Aiee, killing interrupt handler!
Ede Kernel panic: Aiee, killing interrupt handler!

Select Forum Responses to become Knowledge Articles!

Select the “Nominate to Knowledge Base” button to recommend a forum post to become a knowledge article.

Top Kudoed Authors