Support Forum
The Forums are a place to find answers on a range of Fortinet products from peers and product experts.
Forti_New
New Contributor

from which version fortianalyzer requires FortiCare registration

Hi guys,

we have upgraded our fortianalyzer 300F to 7.2.1 and after that we found there is a FortiCare registration requirement to login into GUI. I don't have any license and our device has no internet and no connection to FortiCare support. now we lost our gui access to fortianalyzer and can not downgrade it to previous version because of the probability of missing our configuration and logs. 

in this link: https://docs.fortinet.com/document/fortianalyzer/7.2.1/release-notes/901026/special-notices and under this section: setup wizard requires FortiCare registration says this forticare requirement is started from 7.2.1. but in release note of previous version not mentioned that forticare support is required for logging to device. 

is there anyone who can assure me about this opinion?

and my second question is that there is a option as "later" in gui login prompt but for my analyzer it is appeared very fast (less than 1 seconds) and then disappear. 

1.PNG

is there any one who face the same problem about "later" options?

thanks.

 

3 REPLIES 3
Anthony_E
Community Manager
Community Manager

Hello,

 

Thank you for using the Community Forum.

I will seek to get you an answer or help. We will reply to this thread with an update as soon as possible.


Regards,

Anthony-Fortinet Community Team.
Anthony_E
Community Manager
Community Manager

Hello,

 

We found the solution in this document:

 

https://docs.fortinet.com/document/fortianalyzer/7.2.1/release-notes/901026/special-notices

 

this is explained in the release notes under special notice:

Starting from 7.2.1, forticare registration is mandator.

 

Regards,

Anthony-Fortinet Community Team.
Forti_New

Hello Anthony, 

thanks for your response. i have seen this part in the document. but i was not sure about that because in lower release note its not mentioned the necessary of forticare support. but i have checked it with fortiAnalyzer VM and found that forticare support is needed starting from 6.2.0. 

and because of that i want to be sure that forticare support is not needed on appliance not vm below 7.2.1. 

is there anyone who upgraded to 7.2.0 on fortiAnalyzer appliance and still not needed forticare support?

thanks.

Top Kudoed Authors