Support Forum
The Forums are a place to find answers on a range of Fortinet products from peers and product experts.
New Contributor III

cannot longer connect FortiClientVPN Azure SAML MFA



since updating iPhone iOS from the last version 16 to the current 17.0.1, connecting via FortiClientVPN is no longer possible. The Azure SAML authentication takes place, but it stops at "Connection".
FortiClient VPN
Fortigate 7.2.5 build1517
Can anyone here report the same problem?


Hello all,


It's a same issue with simple VPN as well, just tested this with my lab setup

New Contributor

Same Problem. The "big" FortiClient is temporary workaround.

New Contributor

Same problem here. Multiple iPhones with iOS 16 or 17, and SAML to azure. Client is Is there any update coming soon to fix this issue?

New Contributor II

Any progress been made on Fortinets end? Experiencing the same issue. I did find if I disable MFA on my account or switch to foritoken the ForticlientVPN app works just not with Azure SAML. Same as other users the full version works.

New Contributor

This is working for the EMS client, just NOT the FREE one, so its a catch-22 that Fortinet wont support it even if you have a TAM, and the TAM is worse than regular support.  Not the fault of the TAM at all, but a bad solution designed by Fortinet, its value is worthless.  BUT, has anyone tried this with the RADIUS to NPS way? instead of doing SAML directly from the firewall, have the fortigate talk to NPS RADIUS then have NPS do the communication to Azure.  I havent look at it in a while.  

New Contributor II

It seem SSO/SAML related as with local users I can connect

New Contributor II

Same issue here. I have opened a Case with TAC, it's in research

New Contributor III

I'm having same issue.
FortiOS v7.0.12 build0253
IOS v16.6.1

I hope Forti Dev team can fix this issue.

New Contributor

I have the same problem client version

I have testet it with forti OS 6.4 and it stil work here but all 7.xx fails.

I have tried with SAML an local user both fails.


Can someone from fortigate please report back on this problem.

New Contributor

we have the same Problem with the iPhone App IOS 17.0.3  .

Still no solution available ? 


Select Forum Responses to become Knowledge Articles!

Select the “Nominate to Knowledge Base” button to recommend a forum post to become a knowledge article.

Top Kudoed Authors