Support Forum
The Forums are a place to find answers on a range of Fortinet products from peers and product experts.
willo17au
New Contributor

U422EV Ethernet Bridge

Hi all,

We have two FAP-U422EV FortiAP units that we are trying to use to connect two wired networks. There is no FortiGate so we've been using FortiLAN Cloud to perform setup and configuration of the wireless network. There is a firewall/router (not FortiNet) at both ends of the wireless link, so the network looks something like this:

 

Internet====FW1====AP1--------------AP2====FW2====Network2

 

With == being ethernet cables and --- being the wireless network.

 

Both AP's connect to the internet successfully and show up as online in the FortiCloud management platform. From FW1 I can ping AP1 and AP2, and AP1 and AP2 can ping FW1 as well as devices within that network. Devices in Network2 can ping FW2 and FW2 can ping devices in Network2. FW1 is set as the default gateway on both AP's.

 

The problem is the two networks are unable to communicate, AP2 is unable to ping FW2, despite being directly connected, and FW2 is likewise unable to ping AP2. As far as I can tell, I've followed all the guides on how to setup this type of network:

  • Enable "Mesh Link" when creating the SSID.
  • Create a root mesh AP (connected to FW1).
  • Create a leaf AP (connected to FW2) and enable "Ethernet Bridge" through the local interface.

I have been unable to get it to work. Please let me know if you have any ideas, or if you've created a similar network and what settings you had to use.

Thank you.

2 REPLIES 2
xshkurti
Staff
Staff

@willo17au 
Have you configured point-to-point bridge or meshed wifi network?

Have you considered using point-to-point bridge between AP1 and AP2?

willo17au

Thank you for the reply. The SSID I have created has the "Mesh Link" option selected, which is what I thought needed to be used for this type of setup. This removes all the options as far as bridge or meshed. Are you saying I should remove the "Mesh Link" option and use the "IP Assignment: Bridge" option instead? Can you provide an example of the settings I should be using?

Top Kudoed Authors