Support Forum
The Forums are a place to find answers on a range of Fortinet products from peers and product experts.
New Contributor

Server seems to reject credentials when reentering.

Two days ago the VPN worked on the computer with an old user. Yesterday I entered the credentials of a new user, and got this error:


--------------------------- Warning --------------------------- Unable to establish the VPN connection. The VPN server may be unreachable. (-14) --------------------------- OK    ---------------------------

I could not go back to the old user as it was cleared in the client. Instead I tried another users credentials, and they also failed. But another computer on the same localnet with these credentials works fine. I was using version 6.2. First I tried to remove Forticlient and reinstall version 6.2, no luck. Then I tried to install version 6.4 and now I got this error --------------------------- Warning --------------------------- Credential or SSLVPN configuration is wrong. (-7200) --------------------------- OK    --------------------------- With this message in the log. 28-02-2021 00:43:02    error    sslvpn    date=2021-02-28 time=00:43:01 logver=1 id=96603 type=securityevent subtype=sslvpn eventtype=error level=error uid=6582A761CA2840CBADE26070045A1898 devid=FCT8004092468055 hostname=PC01 pcdomain=N/A deviceip= devicemac=04-ed-33-84-f0-d0 site=N/A fctver= fgtserial=FCT8004092468055 emsserial=N/A os="Microsoft Windows 10 Professional Edition, 64-bit (build 18362)" user=LC msg="SSLVPN tunnel connection failed" vpnstate= vpntunnel="Max Manus" vpnuser=XXXXXX remotegw=X.X.111.82 I have tried to uincheck TLS 1.0 and 1.1, only having 1.2.No luck. Only allowing TLS 1.1 gives me this error, thus some connection to the server is available. --------------------------- Warning --------------------------- The server you want to connect to requests identification, please choose a certificate and try again. (-5) --------------------------- OK    ---------------------------


I also tried to connect to https on the IP, and got a login, but neither of the passwords worked. I assume this is not the problem.


Now I made things even worse. I tried to use the new credentials on the other computer, with no luck. Then I set the credentials back to the original ones, but now the other computer got the same problem. I know for sure that the username and password entered are correct. So WHY, does the server reject the credentials?

New Contributor III


Thanks for the Link, but I have tried that too. 


Besides, the setup worked, then I changed the credentials, no messing with TLS, and now it does not work.


First of all do you manage the FGT side config and user authentication? Or you are just a user trying to make your FortiClient VPN work, not full version, with the FGT that is managed by IT group of somebody else?

If the former, you could try defining a test local user with a simple password like "password" then test with your FC with the credential while running "diag debug app sslvpn -1". If the latter, you need to ask whoever manage the FGT&Auth to reset your password and ask them to be watching at the debug output when you try establishing the connection.

But it's likely on the client side. Changing the FC version would just complicate your analysis. Just stick with one version then look at the debug output.

New Contributor

After finally talking with the provider, the problem suddenly disappeared.  


Select Forum Responses to become Knowledge Articles!

Select the “Nominate to Knowledge Base” button to recommend a forum post to become a knowledge article.

Top Kudoed Authors