Support Forum
The Forums are a place to find answers on a range of Fortinet products from peers and product experts.
mike9891
New Contributor

How to connect a LTE Modem TP Link TLMR6400 to the WAN 1 port of Fortigate 90D

Hi guys,

 

i am new in this forum and this is my first thread.

 

Firts, i would thank you for your amazing work here, because i solved a lot of problem thanks to your support.

 

This time i can't find a solution to my problem here and i need your support. I am trying to connect a LTE modem/router to a fortigate to give internet connectivity to all the server connected.

 

I tried to connect the LTE modem LAN/WAN port to the WAN1 Port on the Fortigate 90D.

 

I disabled the DHCP on the LTE modem, i configured the WAN 1 interface with the local ip ( 192.168.10.2 ).

 

Then i created the policy rule on the firewall to let the Management and Service interfaces to connect to the WAN 1 interface with all service enabled.

 

I created also the route rule for all the interfaces.

 

Results:

 

From the CLI firewall i can ping the LTE Modem but i don't have connectivity. From the management or service interface i can't reach the modem LTE.

 

The attached image hope could help to understand more.

 

I can't connect the modem in USB Mode because i have no signal near the RACK where is installed the firewall.

 

The physical connection are done right?

I have to configure the puclic ISP ip address?

I have to use NAT?

 

Thank you in advance for your help.

 

Regards,

 

 

Mike

4 REPLIES 4
Toshi_Esumi
SuperUser
SuperUser

I think it's about TPLink router/modem. I wouldn't try LAN/WAN port but one of those dedicated LAN ports. Because that port is meant to be used as an uplink port. Before connecting FG90D, I would set the 192.168.10.2 to my laptop then hook it up at one of LAN port and test. If this doesn't work, any other device wouldn't work either.

sw2090

Hi,

 

the way you connect to the internet via your LTE modem depends on how it is configured. If it is in bridge mode you would have to do pppoe on your FGT wan1 to have it connecting.

 

If it is not in bridge mode you would have to do static ip setup on your FGT Wan1.

In this case you would also need to set up the default route on your FGT manually.

 

In both cases you will have to do snat in your internet policies.

And you will have to have an internet policy for every subnet you want to have internet in.

 

On your picture I see you made one port for each network you have. How do you divide this up inside your switch?

-- 

"It is a mistake to think you can solve any major problems just with potatoes." - Douglas Adams

-- "It is a mistake to think you can solve any major problems just with potatoes." - Douglas Adams
mike9891

Hi Toshi,

 

thank you for your reply!

 

Tomorrow i will try to connect the wan1 cable from the fortigate to one of the LANs port in the LTE Modem and i will try to test as you said.

 

I will keep you updated.

 

Thank you!

 

 

Mike

mike9891

Sorry fot the delay! But i was very busy!

 

It works using NAT in the configuriation of port WAN 1 and connect the cable in this way:

 

Fortigate port Wan 1 connected to a normal port Modem LTE ( dhcp enabled )

 

Thank you everybody

 

Mike

 

Labels
Top Kudoed Authors