Support Forum
The Forums are a place to find answers on a range of Fortinet products from peers and product experts.
New Contributor

Fortitoken 4.2.0076 doesn't work

Mobile fortitoken app stopped working after yesterdays upgrade . It upgraded to version 4.2.0076.

It shows me desktop mobile picture instead of running fortitoken app.

Before it works normal, no complains.

My system characteristics:

Redmi 4

Android version: 6.0.1

MIUI version:


Also I've tried to reinstall it:

1. Remove app

2. Install app

3. Open fortitoke  => works fine

4. Give permission to use camera .

5. Make Scan code

6. Close App

7. Open App


Result: It shows me desktop mobile.


Can you please suggest how to fix it.




New Contributor

Hi YurJr,


I have exactly the same problem since this morning!!

I also did the same steps as you and still have the problem.

Looks like it is a problem with this version so we need to wait until they update again and hopefully fix it.



Sandra K.

Not applicable

Same here, Google Play store is starting to blow up with negative reviews, tried to report via the Live Chat but they won't allow you to use it without a product serial number.

New Contributor

same issue here - does anybody know a workaround for this?

New Contributor

I had several users with Samsung A5, and fortitoken app hanging. Disabled camera permissions, and app started normally.


New Contributor

Same here for our Android users. iOS no issues. Since the last update the app is crashing and people cannot login.

Top Kudoed Authors