Support Forum
The Forums are a place to find answers on a range of Fortinet products from peers and product experts.
New Contributor

Forticlient free version expires



When our clients install the Forticlient that they downloaded from fortinet website (ie: either v6.4 or 6.0, they are warned with the following message:


Please contact your administrator or connect to EMS for license activation.Unlicensed VPN access is available until Apr 24, 2021 4:31:19 PM


We don't have EMS server and don't need one.

The Forticlient VPN is supposed to be free to use isn't it ?


Thanks for your support.




New Contributor II

Second confirmation of the false hope post further down: with version 0.7, the message is there even after complete reinstall (it worked for a day then the message came back). I had a chat with customer service yesterday who said there is a free tier for the vpn only, but I am sadly unable to make that work (on Ubuntu 18.04).

New Contributor II

Sadly, false hope. The machine on the other end was disconnected, and now that it is, I get the licence error message again. Does someone know what is the right procedure completely to remove FortiClient from an Ubuntu machine? Or what could cause this problem?


Many thanks in advance.

New Contributor

I have similar observations


By mistake I installed 6.4 from first and then updated to 7.0 from


The effect is the same; when calling /opt/forticlient/fortivpn I get

FortiClient SSLVPN is unavailable: FortiClient VPN trial has expired.
Please contact your administrator or connect to EMS for license activation.


Any help would be greatly appreciated.

New Contributor

For all those who have problems installing fortinet-vpn after they installed the EMS version and still get the unlicensed problem.

You should completely remove all configurations from the system before installing the VPN only version. To do this do the following:



sudo apt remove forticlient or yay -Rs forticlient or 
any other manager u used for installation

locate forticlient


 With locate you will see all paths where forticlient is in the name. Delete the ones in etc, opt, var with


sudo rm -R /path


That solved it for me. I installed the forticlient-vpn package again, all i had to do is to configure the VPN connection again. No more unlicensed messages.

New Contributor II

Hi ,

it does not work for me. i'm on ubuntu 23.10
i removed package ,folders, reboot:

can someone help plz? 



 sudo apt remove forticlient

 sudo find / -name forticlient

 sudo rm -rf /home/username/.config/FortiClient
 sudo rm -rf /var/lib/forticlient/
 sudo rm -rf /var/log/forticlient/
 sudo rm -rf /etc/forticlient/
 sudo rm -rf /run/forticlient/

rebooted ,

my repo  :


deb [arch=amd64 signed-by=/usr/share/keyrings/] /stable multiverse



Select Forum Responses to become Knowledge Articles!

Select the “Nominate to Knowledge Base” button to recommend a forum post to become a knowledge article.

Top Kudoed Authors