Support Forum
The Forums are a place to find answers on a range of Fortinet products from peers and product experts.
New Contributor

Forticlient challenge

Hello, in Forticlient Android App version, instead of the challenge message coming from the Radius server, it just says "4".
In previous versions, whatever message the Radius server sent was displayed as the challenge. 

Can you fix this problem in next version?


Hello Muh,

Thank you for contacting us.


Could you please confirm if this happens only for android device? Have you tried using the same username/password on a laptop?
Please take the debugs on FGT and share them here (please hide sensitive information).

diagnose debug reset

diagnose vpn ssl debug-filter src-addr4 <mobile_public_IP>

diag debug console timestamp enable

diagnose debug application sslvpn -1
diagnose debug application fnbamd -1

diagnose debug enable

We will see what is happening on the FortiGate side when a VPN n connection is made.

Thank you!

Best regards,


If you feel the above steps helped to resolve the issue mark the reply as solved so that other customers can get it easily while searching on similar scenarios.
New Contributor


We connected to the same Fortigate firewall from Android devices with different Forti client versions. However, the Android device with version wrote "4" on the challenge screen. Forti client mobile apps other than this version showed the challenge message sent by the radius server.

I think that Forti Client version for Android is have bug.

Kind regards.

Top Kudoed Authors