Support Forum
The Forums are a place to find answers on a range of Fortinet products from peers and product experts.
New Contributor

FortiOS 5.4.4 is out

Came out on Friday! Whose going first?? :face_with_tears_of_joy:
New Contributor

Early adopter here.  Upgraded a FGT-61E from 5.4.3.  No issues yet, but memory use made a big drop from ~65% to 44-45%. Might have been result of the reboot.

Valued Contributor II

@mracpa,  Has the memory use stayed stable at the lower percentages or climbed back up a bit?


Anybody else tried this yet?  Anybody running 5.4.4 with IPSec VPN?

New Contributor

tanr wrote:

@mracpa,  Has the memory use stayed stable at the lower percentages or climbed back up a bit?


Anybody else tried this yet?  Anybody running 5.4.4 with IPSec VPN?

Memory use has steadily climbed back up. Currently at 61% now. Today's the first day it got over 60%.  


IPSec VPN working fine for me.  Seems to be the same as 5.4.3.


Up exactly 3 days so far...


System Time Wed Feb 15 16:44:11 2017 (FortiGuard) [Change] Firmware Version v5.4.4,build6003 (GA) [Update] System Configuration [Backup] [Restore] [Revisions] Current Administrator admin [Change Password] /1 in Total [Details] Uptime 3 day(s) 0 hour(s) 0 min(s)



Updated a 60E from v5.4.3 to v5.4.4 2 days and 18 hours ago. Runs very smoothly.


Memory constantly at 48%, doing AV, IPS, AppCtrl on a 25/5 Mbps ADSL line.

Recently posted >70% memory footprint looks buggy to me, could be caused by a faulty IPS engine. A clear case for Support I'd say.

About 16 IPsec tunnels without any hickkups (sp?) so far.

Logging into memory, size 5 MB, again smoothly.


IPS engine: 3.00305

IPS defs: 10.00070

AV engine: 5.00239

AV defs: 42.00868

Ede Kernel panic: Aiee, killing interrupt handler!
Ede Kernel panic: Aiee, killing interrupt handler!
New Contributor III

I've got a 200D running 5.4.3 that I've already RMA'd because of insanely high memory use (hitting Conserve Mode daily) with maybe 5 SSLVPN users at any one time and about 150 users sitting behind it with MPLS links to 3 remote sites. No email scanning, no malware scanning, minimal IPS and AV, no disk logging, etc etc etc.

At 6am with almost no one in the office, it's running at 66% RAM usage. To say that I'm f---ing infuriated would be a grave understatement. The support has been tepid and it seems like the constant refrain is "run these commands and give us the outputs" even if they've gotten the outputs twice already. My case is already a month old. So... that being said... anyone having more luck with 5.4.4 or did I make a serious error in judgment installing all this gear (6 140's, 2 60's, a few dozen APs spread out between multiple sites, multiple POE switches, etc)?


For what it's worth- i upgraded my FWF60E about a week ago and everything seems fine. I did notice that my VIPs stopped working. Deleting them and recreating from scratch fixed the problem. Thankfully it's my home firewall so there were only 2.

I have it running on a 500D and it seems ok as well, but that box has no VIPs.




The memory utlization increased to 60% after upgrading to 5.4.4 from 5.4.1


I can see that IPS is utilizing the most memory. What can be the issue?


Select Forum Responses to become Knowledge Articles!

Select the “Nominate to Knowledge Base” button to recommend a forum post to become a knowledge article.

Top Kudoed Authors