Support Forum
The Forums are a place to find answers on a range of Fortinet products from peers and product experts.
New Contributor

FortiGate IP address not reflecting initial set up

Hello! anyone can help me fix my fortigate 60f initial configuration? First I configure the IP address set ping ssh and HTTPS. It has ping and GUI accessible. After a minute GuI is not accessible anymore, no ping. I checked the console of FortiGate, there are no set Ip addresses, when I tried to configure it again it shows :

set device-identification enable.


Tried to enter the IP again but it didtn work anymore.


Can you tell me what's going on with my FortiGate? This is my first experience regarding this command. Will appreciate your help.
Contributor III

set device-identification enable Is just device detection to pride details on hosts on the network and will not change how the firewall is managed. Is it possible you have enabled cloud management or fortimanager that could be changing settings after it comes online?


Select Forum Responses to become Knowledge Articles!

Select the “Nominate to Knowledge Base” button to recommend a forum post to become a knowledge article.

Top Kudoed Authors