Support Forum
The Forums are a place to find answers on a range of Fortinet products from peers and product experts.
New Contributor II

FortiClient VPN bytes received 0

Hi, I'm using FortiClient VPN for conneticting to a customer's VPN but I can't receive any bytes:




Same username and password on other PC work and every username and password on my PC don't work.

I tried disabling/closing: firewall, antivirus, teams, onedrive, ...

I have the default settings of Windows 11 and I'm using FortiClient

VPN configuration is correct.


Could someone help me please?


Thanks in advance


MAS Consulting

Contributor III

The issue you're experiencing, where FortiClient VPN isn't receiving any bytes despite the correct VPN configuration, can be due to a few different factors. Here are some steps you can try to troubleshoot this issue:

1. **Check Network Connection:** Ensure that your internet connection is stable and working properly. Sometimes, intermittent network issues can interfere with VPN connections.

2. **Reinstall FortiClient:** Uninstall and reinstall the FortiClient VPN. This could help in case there are any issues with the installation.

3. **Check VPN Settings:** Although you've mentioned that the VPN configuration is correct, it's worth double-checking the settings. Ensure that the IP address, username, password, and any other required parameters are correct.

4. **Try a Different Network:** If possible, try connecting to the VPN from a different network. This can help determine if the issue is related to your network.

5. **Check for Software Conflicts:** Some software might conflict with the VPN connection. You've mentioned that you've tried disabling the firewall, antivirus, Teams, OneDrive, etc. Consider if there are any other software applications that might be interfering.

6. **Check VPN Logs:** FortiClient should generate logs that could give clues as to why the connection isn't working. You can check these logs for any error messages.

7. **Update FortiClient:** If an update is available for FortiClient, consider updating to the latest version.

8. **Check with IT Support or VPN Administrator:** If you're connecting to a customer's VPN, it might be worth checking with their IT support or the VPN administrator to see if they can provide any insight.

If none of these steps resolve the issue, you might want to contact Fortinet support for further assistance.

New Contributor

Hi !

Had the same problem on Ubuntu.

- bytes recieved 0

- I could disconnect but never reconnect afterward


I used NetworkManager CLI to list all connections `nmcli con`

A dozen "vnp00xxx" connections were open while Forticlient was disconnected.

I closed all "vpn00xxx" connections with `nmcli con down vpn00xxx`

Then I could connect again and receive bytes :)


I have a similar issue..
I changed my internet provider (try tethering to my mobile phone internet), and the issue resolved.