Support Forum
The Forums are a place to find answers on a range of Fortinet products from peers and product experts.
francescobalatti
New Contributor II

FortiClient VPN bytes received 0

Hi, I'm using FortiClient VPN for conneticting to a customer's VPN but I can't receive any bytes:

 

francescobalatti_0-1669885810145.png

 

Same username and password on other PC work and every username and password on my PC don't work.

I tried disabling/closing: firewall, antivirus, teams, onedrive, ...

I have the default settings of Windows 11 and I'm using FortiClient 7.0.7.0345.

VPN configuration is correct.

 

Could someone help me please?

 

Thanks in advance

Francesco

MAS Consulting

12 REPLIES 12
Sheikh
Staff
Staff

Hi Francesco,

 

Looks strange and not sure why it is behaving like that. Anyways on a side note, I will also try these.

- Check with older versions of Forticlient.

- Check windows routing table on your machine. This might gives you some clue.

- Check Windows updates and also try to update ethernet adapter drivers.

 

regards,

 

Sheikh

francescobalatti

Hi Sheikh,

 

- Where I can find older versions?

- Same routing table of my collegues

- Windows is updated and even the ethernet adapter driver

 

Same problem, 0 bytes received.

 

Any other ideas?

 

Francesco

Sheikh

Hi Ffrancescobalatti

 

Please login to support.fortinet.com. Click support >>Firmware download >>>In the select Product filed, choose Forticlient. Click Download >>>Windows >>>V6.00 or V7.00>>>Click relevant folders for V7 or V6>>>Now select the branch version for which you want to download and in the next screen, you will be shown a list to download Forticlient application.

 

regards,

 

Sheikh

BSAdmin
New Contributor

Hello Sheikh,

 

got the same problem here.

 

OS Version Windows 22H2 (Build 22621.900)

FortClient 7.7 (also testet 6.4.9 and 7.5)

 

Last time works yesterday 05:00 PM. Problem since today 08:00 AM.

I can see there was an update yesterday: 

Update for Windows (KB2693643)

 

regards,

Steffen

francescobalatti

Hi Sheikh,

 

Have I to uninstall the windows update?

 

Francesco

BSAdmin

Hey,

 

so i uninstall Windows KB5020044, KB5020622 and KB2693643 and now it works fine.

 

Semes there are problmes with one or all of these.

 

regards,

Steffen 

francescobalatti

Hi Steffen,

 

I don't have those windows update:

 

francescobalatti_0-1669993723475.png

Windows OS 21H2 build 22000.1281

 

 

Francesco

 

BSAdmin

Mhm, do you get any infomration from the FortiClient Log?

 

I had this error, when i set the log level on "troubleshooting":

 

error sslvpn FortiSslvpn: 19616: Error find interface for local_gwy 651c0a0a

 

When i googled it, the only reason for that was another vpn installed on the client but thats not the case.

 

Steffen

francescobalatti

Hi Steffen,

 

I don't have any error in the log file, just I don't received any bytes.

 

Francesco