Support Forum
The Forums are a place to find answers on a range of Fortinet products from peers and product experts.
New Contributor

FortiClient Immediate Disconnects

Hello Group, I am having trouble with my FortiClient software. As soon as I connect to our VPN, the software says connected and then immediately says disconnected. My credentials are correct and others are able to access from other laptops without issues. My Environment Info: Client PC OS: Windows 8 FortiClient Version: FortiNet Hardware: 200B Firmware Version: 5.0 SP3 I have tried to uninstall FortiClient and re-install with a system reboot in between without any luck. Has anyone seen this behavior before? Thank you very much,
New Contributor

I have this problem too.  Similiar system, and history - Windows 8.1, I have used Junos Pulse - (which without making enemies right away with fortinet i have to say seems like it is much more robust - never had these problems - which given the history on this forum seem to happen a lot on forticlient).


Any thoughts on how to resolve this?




Hi everyone. Apologies for reviving an old thread.... I'm running into the same exact issue with Windows 8.1. I've tried reinstalling FortiClient to no avail. My version is if that helps. Any help would be greatly appreciated.





Afraid I don't have much useful advice to help....


I did eventually get my computer connecting - although it was after I had had to (for other reasons) reset the computer and add a new user.  I think that there were some registry settings hiding away somewhere causing problems - but I don't know which ones.


You might be able to get away with adding a new 'user' to the computer - at least that might allow you to troubleshoot...



Esteemed Contributor III


have used Junos Pulse - (which without making enemies right away with fortinet i have to say seems like it is much more robust - never had these problems



Funny you  just mention that, I have FC , Pulse and now NCP on a host and my FC started to give issues until I  quit the pulse and NCP clients.


Back to the problems, have any one run the debug-logging on the FClient to get some clue as to what the problem could be?





PCNSE NSE StrongSwan
New Contributor

Super old post, I know but, this still happens. The fix for us was to disable DTLS for that connection via EMS endpoint groups.

New Contributor II

hello sir, 

I'm facing the same issue where the DTLS was disabled, 
I enable it to but still have the same issue, 
what version of EMS and Forticlient you have please ? 

New Contributor

For clarification,

When DTLS is enabled, we sometimes see the "FC gets to 98%, connects, then immediately disconnects in less than 5 seconds" problem.

The solution was to disable DTLS for that connection, so it uses TLS.

We do this via EMS Remote Access endpoint profiles and endpoint groups.

FC is 7.0.9.

EMS is 7.2.2.

New Contributor

I am also facing the same issue. FortiClient connects successfully, but then it gets disconnected within a minute.

Forti Client VPN Version : 7.0.9

I tried on different networks and different PCs but same issue. Do anyone have idea?

New Contributor II

Go for the Version 7.0.10 it correct the problems in that version, 

or 7.2.3 it's working well too 

New Contributor

This post was started in 2013, and it's surprising that we still don't have a proper resolution even in 2024. We're experiencing issues with FortiClient VPN disconnecting every 15-20 seconds for random users. Raised support tickets with the TAC team, and they've provided beta versions that work for a week, then problem reoccurs. Disabling DTLS didn't help us. If anyone has any solutions for this issue, we would greatly appreciate your assistance. We're using SAML authentication with M365 for sign-in.


Select Forum Responses to become Knowledge Articles!

Select the “Nominate to Knowledge Base” button to recommend a forum post to become a knowledge article.

Top Kudoed Authors