Support Forum
The Forums are a place to find answers on a range of Fortinet products from peers and product experts.
New Contributor

FortiClient EMS - Installer not starting.

I've followed along with the manual and got everything set up correct as far as I can tell.  How in the world do I get the FortiClient installer to fire off on my machine?   I set the time to install.  I keep setting it out a few minutes.  Nothing happens. My machine does have the GPO applied successfully and I have verified all GPO settings are correct. I mean, SOMETHING should be happeing to show its attempting to install?  There should be SOMETHING in the log showing it at least tried at the time I specified.  What is going on here?   & Regarding that time..   The setting is VERY odd.  A little description as to what that actually does would be helpful.  I mean..  is it a one time deal?  Does it try to install at that time every day?  What?  


Also, is there a way to get in touch with actual support outside of this forum?  Over the phone perhaps?   I created a post yesterday that so far has not been responded to. So I am hoping there is a better way to get help.  Thanks.


Thanks for your help.  


New Contributor III

Hi jpock,

Couple of questions to make sure I have the whole picture:

  • I assume you're using the 'Deployment' option from EMS to try and push this? In the profile do you have domain admin credentials set in the format domain\user?
  • Do you have port 10443 (default unless you've changed it) allowed from the clients to the server? And I think you need to open it on the server's Windows Firewall manually, too. This is what allows it to pull the installer package.
  • Have you checked the EMS log to see what the status of the deployment is? When logged in to EMS, the bell in the upper-right corner. You should see "Failed to install FortiClient on ..." messages if it's not working.
  • You mentioned a GPO that your machine has - can you tell me what that is? I seem to recall a Fortinet publication for setting client firewall rules via GPO... is that it?[/ol]


  • jpock
    New Contributor

    Everything was configured correctly. I ended up calling into technical support. They verified I had everything correct.  Yes, I created a GPO that was based on a Fortinet document that set opens the port for the firewall (which I have disabled anyway). the GPO also turns on remote registry and task scheduler which you also need for it to work. This was all correct.  On the computers that it would not install, they simply had me create a group, move the computer to the group and then move it back and magically it worked.  They said something about this being a bug that they thought was resolved.  I am on  6.0.3 build 0134

    Top Kudoed Authors