Support Forum
The Forums are a place to find answers on a range of Fortinet products from peers and product experts.
massimoecs
New Contributor

FortiClient 6.2.2.0877 on W10 64bit ita (prod) 1903 - VPN server may be unreachable. (-14)

Hi all,

i've this issue FortiClient 6.2.2.0877 that connects to a remote SSL/VPN that give out this error: Uable to establish the VPN connection. The VPN server may be unreachable. (-14) I've tried allmost everything, i've uninstalled completely Kaspersky Endpoint, disabled W10 firewall etc... Still getting the error at about 80% status of the connection. the VPN remote vpn server is reachable i can ping it with a costant 29-32ms of icmp echo delay i can also telnet the port of the VPN server from the same PC Please help me ;) Thanks, best regards

 

massimo

 

7 REPLIES 7
massimoecs
New Contributor

ticket/thread closed

 

we now use the W10 FortiClient app from the Windows store

and we found also that the end user was inserting a wrong password  ;)

 

doh

sorry

 

 

Toshi_Esumi
Esteemed Contributor III

For next time; when it gets stuck at 80%, it's an authentication problem. Not reachability issue to the FGT.

AtiT
Valued Contributor

if it is an authentication problem why the error message is something else?

Customers are calling us all the time that the VPN gateway is not reachable and the service we are providing has not the value they expected.

Fortinet should make something with this.

 

AtiT

AtiT
Toshi_Esumi
Esteemed Contributor III

If you're using FortiClient 6.2, not FortiClient VPN, you can open a case and officially complain about the error message, not to just pass what the client side could see before giving up. They would explain you some reasons behind.

But if authentication is the problem, it's either a user problem supplying a wrong credential, which you can explain to the user like massimoecs' case, or something is wrong on the auth server side, which makes the user's complaint "useless" reasonable because they can't use it.

Matt2019
New Contributor

Hello, 

 

  Did you make any changes to System - Replacement Messages - SSL-VPN Login Page? I tried removing that whole page and I found that the Windows FortiClient needed %%SSL_LOGIN%% for the client to work. This is not ideal for my situation.

 

-Matt

slashdes
New Contributor

Hi! Have the similar problem.

circs:

VPN user from MS AD LDAP

FortiClient 6.2.1.0831

FortiGate 200e in HA Active-Passive

As a result of my experiments came to the following-

When i added the local user on FG and connected VPN with it, client will were connected. Then i disconnected VPN, and next connected with AD user creds, and VPN established.

Bug or not i dont know, but after some time, the problem returns

mlarma

I’ve seen this too if the password has expired.
Top Kudoed Authors