Support Forum
The Forums are a place to find answers on a range of Fortinet products from peers and product experts.
New Contributor

FortiAP 231F wont broadcast 2.4 gHz SSID

Home network with Fortigate 60E (v7.2.8 build1639) and 5 FortiAP 231Fs (all on 7.2-build0409); all on same profile; all POE+; have a bridge SSID for inside network and a tunnel SSID for internet of things.


One of the five APs will not broadcast the 2.4 gHz SSID for the IOT SSID (and you cannot connect to it manually either).   Have isolated and restarted.   Have done a factory (push the button for 10 seconds) reset.  Have confirmed country codes are all US.   Have rebuilt the profile from scratch.   Running Wifi Explorer on my Mac - can see all broadcasting SSIDs by frequency - other APs send as they should - this one wont cooperate.   Have already googled this to death - found a similar question without an answer on Reddit.   Anyone have any ideas?   Logs for the AP dont show anything other than radio turning on and tuning itself.

Community Manager
Community Manager

Hello Matty,

Thank you for using the Community Forum. I will seek to get you an answer or help. We will reply to this thread with an update as soon as possible.


Anthony-Fortinet Community Team.

Hello MattyIce,


We are still looking for an answer to your question.


We will come back to you ASAP.




Jean-Philippe - Fortinet Community Team



When the AP is in the problem state, please collect the following logs from the AP:

1. Verify if IOT SSID status is ADMIN_UP(INTF_UP) init_done in the "vcfg" output:

#vcfg | grep "done"


2. "iwconfig" output from the AP should show the affected "IOT" SSID interface and thereafter execute the below commands to verify if the Beacon failure stats are incrementing:


#apstats -v -i wlan01
wait for 5 secs
#apstats -v -i wlan01

#apstats -v -i wlan01 | grep Beacon


3. Attach the below logs from the AP and log a FortiAP ticket with Fortinet Support:





After 5 mins, disable the logs using "ctrl+c" Windows keys. Then collect the below logs from the AP:





After 5 mins, disable the logs:





4. After collecting the logs, reboot the AP and verify if IOT SSID broadcast fine. If yes, then attach the working AP "fap-tech" command too to compare the logs.


Select Forum Responses to become Knowledge Articles!

Select the “Nominate to Knowledge Base” button to recommend a forum post to become a knowledge article.

Top Kudoed Authors