Support Forum
The Forums are a place to find answers on a range of Fortinet products from peers and product experts.
New Contributor

FG30E with FortiOS v6.0.1 build0131 - one host fails on policy 0 with drop

Hi Guys,


I have strange problem on a FG30E with FortiOS v6.0.1 build0131 (GA).


The setup is the following:

I have a local lan with subnet The lan ports of FG30E (as hardware switch) acts as gateway with interface ip

The WAN port of FG30E (ip is connected to a DSL-modem (Fritz!Box) in the subnet

There is a default route which points to the WAN interface and the ip of the Fritzbox (


There is one policy the allows all traffic from the lan to the internet:

show firewall policy 2 config firewall policy edit 2 set name "Park-to-Internet" set uuid b5ab8032-89a5-51e8-7074-46a0bd1754d1 set srcintf "lan" set dstintf "wan" set srcaddr "NET_192.168.1.0_Park" set dstaddr "all" set action accept set schedule "always" set service "ALL" set logtraffic all set nat enable next end


But one host inside the lan ( shows the following error in the packet sniffer


id=20085 trace_id=134 func=print_pkt_detail line=5320 msg="vd-root:0 received a packet(proto=17,> from lan. " id=20085 trace_id=134 func=init_ip_session_common line=5480 msg="allocate a new session-00002f8c" id=20085 trace_id=134 func=vf_ip_route_input_common line=2590 msg="find a route: flag=84000000 gw- via root" id=20085 trace_id=134 func=fw_local_in_handler line=409 msg="iprope_in_check() check failed on policy 0, drop"



I have no idea why this error occurs and how to solve it.

I tried to create a lan-to-lan policy but the error still occurs.


Any suggestions?


Many thanks.



Valued Contributor

It looks like is sending a DNS request to the FGT's interface of


Does the .153 machine have the FGT as it's DNS server? Are you using the FGT as your DNS server or is there another one?


Same, create a DNS on the "lan" interface, set to "Same as System DNS" at least.

So it looks like .1.153 is a DHCP host using .1.1 as it's DNS and other hosts don't.


BTW, disable NAT on the FGT policy. The FB does it for you already.

Ede Kernel panic: Aiee, killing interrupt handler!
Ede Kernel panic: Aiee, killing interrupt handler!

Thank you for your suggestions, neonbit and ede_pfau.


After another research with my colleague we could solve the problem.

The following KB entry helped us:

In a nutshell: Enable DNS database feature

Create DNS service on lan/internal interface with mode "Forward to System DNS"


Select Forum Responses to become Knowledge Articles!

Select the “Nominate to Knowledge Base” button to recommend a forum post to become a knowledge article.

Top Kudoed Authors