Support Forum
The Forums are a place to find answers on a range of Fortinet products from peers and product experts.
rpelletier
New Contributor

Compatibility of FAP-320B-A with 60E running 6.4.1

Is it possible to run these APs on this Fortigate? I do not believe it would be supported configuration, that is not what I am asking. I do not care about support. Just want to know if they will run. I appreciate any time or assistance. 

1 REPLY 1
Dave_Hall
Honored Contributor

 Can't really speak about these -A models, but the 6.4.1 firmware on the fgt side says it should support any FortiAP running the following FortiAP firmware. 

And it looks like the last firmware image for the 320B is on the 5.4.4 release. 

NSE4/FMG-VM64/FortiAnalyzer-VM/6.0 (FWF30E/FW92D/FGT200D/FGT101E/FGT81E)/ FAP220B/221C

NSE4/FMG-VM64/FortiAnalyzer-VM/6.0 (FWF30E/FW92D/FGT200D/FGT101E/FGT81E)/ FAP220B/221C
Announcements

Select Forum Responses to become Knowledge Articles!

Select the “Nominate to Knowledge Base” button to recommend a forum post to become a knowledge article.

Labels
Top Kudoed Authors