Support Forum
The Forums are a place to find answers on a range of Fortinet products from peers and product experts.
1ryan1
New Contributor III

Can't set speed of X1 int on FGT200F

I was testing my transceivers and I tried to get the transceiver to step down from 10 to 1g on x1 of my FGT200F. No matter what I set it to in the GUI in FMG, it always resorts back to auto. I tried changing it on the FGT200F directly, but now every time I try to sync via FMG it always fails and says conflict. I tried changing my interface back to auto, but FMG doesn't like that. Any ideas how I can fix?

 

FGT01 (x1) # show
config system interface
edit "x1"
set vdom xyz
set allowaccess ping
set type physical
set snmp-index 11
set speed auto
next
end

 

If I try unset speed in the FGT CLI, it "comes back" in the running config. If I exit the interface then go back to view it.

 

Start installing
FGT01 $ config global
FGT01 (global) $ config system interface
FGT01 (interface) $ edit "x1"
FGT01 (x1) $ unset speed
FGT01 (x1) $ next
FGT01 (interface) $ end
FGT01 (global) $ end

3 REPLIES 3
ebilcari
Staff
Staff

As far as I know you can't change the speed of SFP+ from 10Gbps to 1Gbps on a transceiver and this is a limitation for all vendors. The port itself may support different transceiver 1 or 10Gbps.

- Emirjon
If you have found a solution, please like and accept it to make it easily accessible for others.
FarinaAhmed
New Contributor III

To address the issue:

  1. Verify FMG configuration.
  2. Directly configure speed on the FGT200F using CLI.
  3. Check interface status.
  4. Restart the interface.
  5. Sync with FMG.
Farina Ahmed
Farina Ahmed
Top Kudoed Authors