Support Forum
The Forums are a place to find answers on a range of Fortinet products from peers and product experts.
TomWhi
New Contributor

Admin Page logon loop

I've deployed a FortiManager 5.4.5 VM in my Hyper-V test environment and every time I logon I always get sent back to the logon page. 

 

I have tried changing the password in the CLI (locally on the VM) and logging on with that but it still has the same issue - I cannot login.  

 

What is strange is that when I present the wrong credentials it tells me they are wrong, however when I enter the correct ones I am looped back around to the login page. 

 

I've tried Chrome and IE and it has the same issue. 

 

I'm stuck and frustrated! Does anyone have any tips for browser configuration or have seen this before and know the fix? 

-------------------------------------------------

Tom Whiteley Infrastructure Engineer

------------------------------------------------- Tom Whiteley Infrastructure Engineer
15 REPLIES 15
Bartelbe

Check the properties of the VM for the processor and the memory of the license.

Try reload licens file use CLI.

https://help.fortinet.com/fos50hlp/54/Content/FortiOS/fortigate-vm-install-54/vm-upload-license.htm

 

Its helps me. 

 

Chappers75

I've just found out I had this issue, and it was caused by our Trend proxy.  Disabling the proxy in IE settings solved the issue for me...hopefully can help you too!

Igorgarofano

Hey, i just have the same issue on a product, fortianalyzer 6.0.1, basically i tried different configuration. Finally i was able to resolve the issue, is related to the certificate ssl, you have to download first from web admin console, install on your browser and install as trusted root authority also. You can now login correctly :). It's probably a sort of Man in the middle attack detected by the firewall and you go in loop. But installing certificate ssl you resolve it. Hope this help. Cheers
Igorgarofano

Hey install certificate download from web gui, install double click on cert, and install as trusted root authority. This finally resolve the issue. Is a man in the middle protection that will going in loop. Cheers
Igorgarofano

Additional information: If you reboot your fortimanager/fortianalyzer, you have to do again the procedure to reinstall the certificate. I don't know exactly why, since the certificate is the same, is not newly generated, but you still have problem of loop if you reboot. 

 

I tried to install again the certificate, and work properly.

Btw i will update the firmware, since this seems to be instable from this point of view (login).

Renato_MT
New Contributor

(FortiAnalyzer for Docker)

In my case, the issue was the lack of a volume for the container:

 

"You must also map ports and persistent data storage for the FortiAnalyzer image to run correctly". 

 

Cordially,

Mailon G. Botega

Top Kudoed Authors