Support Forum
The Forums are a place to find answers on a range of Fortinet products from peers and product experts.
sanderl
New Contributor III

set led-state disbale on AP Profile not working on 7.0.4 (v7.0-build0060)

Previously on FortiAp 6.2 I could easily turn on and off the LEDs on the AP by following:

https://docs.fortinet.com/document/fortiap/7.0.4/fortiwifi-and-fortiap-configuration-guide/948780/le...

 

Now after flashing my FortiAP-221E to (v7.0-build0060) I can enable the command. But despite being there it does not turn off the LEDs. Also directly on the AP itself it does not turn on/off.

 

What's wrong here?

2 REPLIES 2
sanderl
New Contributor III

Hm... now after rebooting light are out. That's not what I am used to see. Normally I was bale to turn on and off without a reboot of the AP...?

Adolfo_Z_H
Staff
Staff

try to use Schedules using AP profiles, i used every day on FOS 7.0.6 and 7.2.1. no issues.

 

# config firewall schedule recurring

(recurring) # show
config firewall schedule recurring
edit "Leds-on"
set start 08:00
set end 18:00
set day monday tuesday wednesday thursday friday
next
end

(recurring) #

end

 

config wireless-controller wtp-profile

edit "FAP221E-your_profile"
set led-schedules "Leds-on"
next
end

 

check if your are using rigth AP profile or AP config.

use led test feature to locate correct AP to discard device confusions.

Secure Access Team LATAM TAC
Top Kudoed Authors