Support Forum
The Forums are a place to find answers on a range of Fortinet products from peers and product experts.
New Contributor II

remove gateway ip on forticlient

how do i remove the fortigate EMS ip address on my forticlient since i am no longer using the EMS?

even when i uninstall the forticlient, the gateway ip list still shows the EMS server ip address.

as i can still see it trying to access the server port 8013.


Contributor II

Make sure that your client is de-registered from EMS first, otherwise if EMS can has access to your machine, it will re-attempt install and configuration.


Make sure that this directory is empty - C:\Windows\FortiEMSInstaller.


Make sure you are using a fresh/new installer file - not a repackaged one that includes the configuration for EMS.


Run FCRemove.exe after uninstalling FortiClient. It is available in the FortiClientTools package on the support site, under firmware images for FortiClient.


I had the same issue and ultimately had to run that removal tool after uninstalling FCT.

New Contributor II

it works after i uninstall version 5.4.1 and installed version 5.6.

no more polling to port 8013

New Contributor

I think You need to remove / or unassign the Telemetry gateway list from that group .  see attached. 

New Contributor

Also forgot to mention, if you have a Fortigate firewall.  the internal interface is always listening on port 8013; so you would have to disable that feature on the firewall

Top Kudoed Authors