Support Forum
The Forums are a place to find answers on a range of Fortinet products from peers and product experts.
New Contributor

Upgrade FortiClient 5.4.4 -> 5.6.6 : input fields for credentials missing

Hello together,

we encounter a strange problem while trying to upgrade our clients from Fortigate 5.4.4 to version 5.6.6 (vpnonly).

We first tried to just install the 5.6.6 over the existing version and then realized that the user is no longer able to enter his credentials. The fields for username & password are missing (see attached screenshot).

After the first attempt didn't work we uninstalled the old version, did a reboot and then installed the new one -> same result.

We then thought there might be problem with the userprofile and tried a different one (local userprofile, never logged on before) -> same problem.


If we install the client on a machine which never had a FortiClient before, then everything is fine. We are using EMS to get the configuration to the clients, but i don't think that the problem is with EMS.


Did anyone ever encounter a similiar issue or might have an idea how to solve that problem? I would be very happy if someone comes a up with a simple solution i just haven't seen :)





P.S.: I'm not the administrator of the FortiGate environment (i'm responsible for the software deployment solution) but i will answer your question as good as possible :)



Select Forum Responses to become Knowledge Articles!

Select the “Nominate to Knowledge Base” button to recommend a forum post to become a knowledge article.

Top Kudoed Authors