Support Forum
The Forums are a place to find answers on a range of Fortinet products from peers and product experts.
jchwenger
New Contributor II

Ubuntu 18.04 disable FortiClient/FortiTrayLaunch on startup

Hi,

 

I've been wondering if it is possible to disable FortiClient/FortiTrayLaunch to be activated on startup? I'm using it to access a vpn but not otherwise.

 

I found these posts:

https://vedran-zulin.from.hr/en/it/security/60-how-to-disable-forticlient.html

https://forum.fortinet.com/tm.aspx?m=97324

 

But those seem to be for Windows or Android, if I'm not mistaken.

 

I am able to stot the service using advice found there:

https://askubuntu.com/questions/912216/16-04-command-to-list-all-services-started-on-boot

However, the process 'fortitraylaunch' is still active.

 

Any hint on how to do that on Ubuntu?

 

A great many thanks in advance,

Best regards,

Jeremie

2 REPLIES 2
opert
New Contributor

Hi.

Two things. 

First do: 

$ sudo vim /opt/forticlient/start-fortitray-launcher.sh

and comment out the line: /opt/forticlient/fortitraylauncher &

so that the script reads as:

------------

#!/bin/bash #/opt/forticlient/fortitraylauncher &

------------

Second: 

$ sudo systemctl disable forticlient-scheduler

 

and reboot free of tray :)

HTH

 

jchwenger
New Contributor II

Hi,

 

Grand, thanks a lot! :)

Announcements

Select Forum Responses to become Knowledge Articles!

Select the “Nominate to Knowledge Base” button to recommend a forum post to become a knowledge article.

Labels
Top Kudoed Authors