Support Forum
The Forums are a place to find answers on a range of Fortinet products from peers and product experts.
New Contributor

SSl VPN FORTINET suddenly cannot connect at all stopped at 40%


Hello everyone I am using version 7.2.7 M
And as of last night, users can't connect at all with SSL VPN, we haven't made any changes.
Things you should know:
I tried with several users from different portals and it doesn't work for anyone
According to the documentation I checked it should be related to security certificates, so our certificates are genuine CA and are valid until September 2024 (I use the exact same certificate for the portigate management console and there is no problem with it.
Since this happened, it is not possible to access the SSL VPN address:port at all, not even from the browser, there is the error from the browser: "This site cannot be accessed"

The error in the forti client of all users is as I have attached the picture.

I tried changing security certificates as well as disabling SSL VPN and re-enabling it but nothing helped.
I tried searching blogs but I don't see anything special.

Please how can I solve this and get it back to normal?



צילום מסך 2024-03-08 114216.png



Here are some points that you may check.

  • Check if the public address of your FGT didn't change
  • Try telnet x.x.x.x:port from your client to see if the VPN service is up on FGT

Hi @Arye_R.,


You can collect debugs and try to connect:


di deb app sslvpn -1 

di deb app fnbamd -1 

di deb en 



New Contributor


Thank you for the help

I solved it after I changed the virtual ip I did the day before, which tells the WAN address to go to the device on the network and apparently it overpowered the SSL VPN...

Top Kudoed Authors