Support Forum
The Forums are a place to find answers on a range of Fortinet products from peers and product experts.
New Contributor

SDWAN links keep failing on Ping6 health check

I have a site with multiple satellite WAN services being load balanced between them. The satellites are not that stable, but I only want the link taken out of action if it is completely down. I have set the performance SLA for the link to drop on 90% traffic loss only. Unfortunately the logs keep showing links being taken down due to failed Ping6 health check (I am not even running IPv6), whilst still having low packet loss. The health check type is DNS to system DNS. Firmware is one before current version on Fortigate 60F.

How can I stop the ping check, ping often goes awol on satellite, I don't want it taking down the link.


Valued Contributor

Forti sends IPv6 pings without configuring it ? Really strange ... 


  • HAve you had a look on link-monitor (unrelated to SD-WAN) - show sys link-monitor / get sys link-monitor ?
  • Can you verify that those pings are actually being sent with a sniffer ?[/ul]
  • Yuri blog: All things Fortinet, no ads.

    All opinions are mine only.

    Thanks Yuri,

    Can't see anything below, have included the SDWan config as info as well.



    #show sys link-monitor

    config system link-monitor end


    # get sys link-monitor


    SD-Wan config below, no mention of pings:


    config system sdwan     set status enable     set load-balance-mode measured-volume-based     config zone         edit "virtual-wan-link"         next     end     config members         edit 1             set interface "wan2"         next         edit 2             set interface "internal2"         next         edit 3             set interface "internal3"         next         edit 4             set interface "internal1"             set cost 1         next         edit 5             set interface "wan1"         next     end     config health-check         edit "DSN Probe"             set system-dns enable             set interval 2000             set probe-timeout 1500             set update-static-route disable             set members 1 4 2 3 5             config sla                 edit 1                     set link-cost-factor packet-loss                     set packetloss-threshold 90                 next             end         next     end




    Valued Contributor

    Well, looks just as any other SD-WAN config, sorry, no idea what can cause such and odd behavior...

    Yuri blog: All things Fortinet, no ads.

    All opinions are mine only.

    Thanks for looking, with a bit of luck someone may have an idea of what is going on.