Support Forum
The Forums are a place to find answers on a range of Fortinet products from peers and product experts.
New Contributor

Problems with FortiClientVPN 7 installation

I downloaded FortiClientVPN_7.0.0.22_OnlineInstaller  for MacOS, but when I try to install it I getthea message "No updates found". MacBook Pro Intel, BigSur 11.4 

New Contributor

I am having this same problem. Someone know how to solve?


I had the same issue "No Updates" but as I had just time machine restored my iMAC the apps would not run that I had in the Application Folder, Restore from Time Machine did not work and I could not install a new version.


Tried to remove all the files I could about Forticlient but still no luck.


Luckily I had a very old copy of the Forticlient  DMG so when I opened that it had the installer and I ran the uninstaller and its said successful!


Then tried the latest updater that was giving me problems before and now it worked....I have the latest VPN up!

New Contributor

I had the same problem. I used firefox instead of safari and I downloaded the ZTNA edition and it worked.

New Contributor

This was a helpful thread.

I had the "No updates found." problem on M1 Mac while trying to install v7.


Uninstalling the incumbent v6 using its bundled installer did the trick, Forticlient 7.0.7 was then downloaded and installed successfully.

New Contributor

THIS IS THE SOLUTION, please share on other forums.


Remember tu run as admin by adding "sudo" and space before pasting the script.


Good luck.

New Contributor

The solution mentioned here worked for me:


remove the following directories on your Mac:


sudo rm -rf /Library/Application Support/Fortinet

rm -rf /Users/<username>/Application Support/Fortinet

rm -rf /Users/<username>/Application Support/FortiClient



Select Forum Responses to become Knowledge Articles!

Select the “Nominate to Knowledge Base” button to recommend a forum post to become a knowledge article.

Top Kudoed Authors