Support Forum
The Forums are a place to find answers on a range of Fortinet products from peers and product experts.
New Contributor II

Possibe Solution/Work around for Win11 VPN not connecting

Good afternoon everyone!


Came across an issue today and I think I found the problem, and a work around solution.

A few people I have seen have this issue, so I wanted to post my results in case anyone else needs them.


Original Issue: Forticlient (ipsec) VPN not connecting on Windows 11


After some troubleshooting, I found that the VPN would work only over Wifi and not via Ethernet.

I then tested a USB to Ethernet adapter, and it was able to work.
So I narrowed the issue down to the onboard Ethernet driver.
Driver was up to date, so I did the typical uninstall/reinstall, Did not work.
However I knew my Windows 10 machines worked flawlessly.


Solution: I was on Realtek driver version 1168, So I decided to try downgrading the Wifi driver to 10.54.
That fixed the issue.


It seems the problem is related to the newest Realtek Ethernet drivers, at least it was for me.
I don't know if other brands have the issue too.


I wanted to get this information out there for anyone who needs it, and so Fortinet can be made aware of the issue to look into Driver compatibility problems.


If you have this issue, and this resolves it for you, please let me know, I am curious to see if this fixes for everyone with the issue.




Thank you as well! Good spotting!

- Toss a 'Like' to your fixxer, oh Valley of Plenty! and chose the solution, too00oo -
New Contributor

I am currently having the same exact issue along with a couple of users that use lenovo laptops that have the realtek drivers.  Great find!!!!!

New Contributor II

I just registered to also confirm the issue is real, and happens in HP Gaming laptops as well, with Realtek Gaming Gbpe Ethernet Devices, which Windows 11 seems to force updating in Windows Update using "Realtek - Net - (Driver Update)", then we need to revert back every time to previous driver (the one from HP supports download page which is SP111133 for me at least, owning a HP Pavillion Gaming 16-a0033ns). Hope this helps someone too and that this issue is fixed! It seems this is not happening in Windows 10, so W10 with latest Realtek drivers seems to be working, the issue is only in W11! (so strange btw)...

Mr. Mash'Up!
Mr. Mash'Up!
New Contributor II

I can confirm that a Realtek USB ethernet adapter was also causing a problem.

I tried another USB ethernet adapter and it worked and was using ASIX AX88179 driver.

I am using a Dell WD19s docking station.  After reading this I tried updating to a newer driver version 8/23/2022 1153.9.823.2022 and it does not work.  In Device Manager I Uninstalled the device and deleted the driver.  Then refreshed devices and windows installed a driver version 4/19/2022 10.52.418.2022.  The VPN will now connect. 

After this I tried updating the driver again just to see if it would break again and it did.  I rolled the driver back and now it works.  

New Contributor II

Windows 11 with the last Realtek Gaming 2.5 Gbpe Ethernet Devices driver is having the problem only with VPN IPSEC, that is working only with vpnssl. Installing the lastest driver for windows 10 fix the problem with IPSEC.

New Contributor II

Fortinet know the problem.


Fortinet Answer: "...there will be no fix from the forticlient side as this is not a forticlient issue.This issue is with Realtek drivers and a drivers update might fix the issue.To avoid this issue, try not to use the latest Realtek driver, it has the bug, just use the driver that comes with Windows and that should work."


There is a new Driver from Realtek 2023/02/24 version 124.011 , 1125.011 , 1166.011 , 1168.011 and it's not fixed.


I tried to contact Realtek about it... no answer...So good luck to reach Realtek about it!


Windows 10 driver on windows 11 works fine.

New Contributor II

Try FortiClient 7.0.2.

Just had same issue, downgrading Realtek driver still didn't work. But this version worked on Windows 11.

New Contributor II

Thanks! But I'm using current latest Forticlient VPN version any ideas where to get the installer for VPN version 7.0.2? I cannot find anywhere... :( so the only workaround for me is to keep using previous realtek drivers from HP drivers download page (not windows update latest version).

Mr. Mash'Up!
Mr. Mash'Up!
New Contributor II


Select Forum Responses to become Knowledge Articles!

Select the “Nominate to Knowledge Base” button to recommend a forum post to become a knowledge article.

Top Kudoed Authors