Support Forum
The Forums are a place to find answers on a range of Fortinet products from peers and product experts.
New Contributor

New FortiSwitches not appearing as Managed FortiSwitch

I recently purchased and installed two switches (108E switches). I performed the following steps on my Fortigate 60e before connecting the switches to my network:

WiFi & Switch Controller->Managed FortiSwitch->Create New

Enter serial number, and populate the name and description fields...

Switch it to authorized

Click OK


Then I connected both switches. Both are allowing traffic through them on to other devices. However, both switches appear incorrectly on the diagram as shown in the attachment...Any ideas on how to fix this??


New Contributor

Try to modify the time settings to be the same 

Valued Contributor II

Refreshing the web page cache sometimes corrects that display.  If not:


Did you update the firmware to be the same on the new switches?  Can you access them directly through CLI or the switch web interface?


Did the ports you connected the switches to have interfaces with lldp-profile default-auto-isl?  If they are just the default lldp profile that doesn't support auto-isl.  




Select Forum Responses to become Knowledge Articles!

Select the “Nominate to Knowledge Base” button to recommend a forum post to become a knowledge article.

Top Kudoed Authors