Support Forum
The Forums are a place to find answers on a range of Fortinet products from peers and product experts.
New Contributor

MC4200 problem

Hi all

On Wednesday I was trying to update our guest wifi accounts for this year. I logged onto the webUI OK but everytime I tried to edit a guest account I was asked for a username and password and couldn't get past that. The account I was using is level 15 and has always allowed me to do this before. I tried changing the password but this made no difference.

I then noticed that the time and date were wrong. The actual date was the 26th Jan but the box was showing 27th. The time on the box was showing 02:30 am - the real time was 13:00 ish.

I rebooted the box. It never came back up. After connecting a console cable I could see lots of failed to load - retrying errors. It did eventually get to the logon prompt but immediately gave a stack error on logging on.

I rebooted again and tried the recovery option as we have backups of both the OS and the config. The recovery system asked for a password that we do not know. I'm assuming there is a default so it would be good to try that.

Assuming, however, that the issue is terminal we need to look for a replacement controller. The school is reviewing the entire WIfi system with a view to a complete change but that will not happen for a few months at least so we need to get a stop-gap fix in that will work with our current APs (mainly Meru but some Cisco).

I looked at getting another MC4200 and the only ones I can find are available on e-bay in the States and we don't know how long they will take to get here.

I have found some MC4100 units in the UK - is this something we can realistically use in the 4200's place? We have around 70 APs so that isn't an issue but are there going to be problems restoring the config to a 4100 from a 4200?

Failing that is there a decent low cost solution available that will work with Meru APs that we can get installed rapidly and is available in the UK?



Mark P


PS - I tried to post this in the FUSE Wifi community forum but I am being told my account is limited and I only have read access to all the groups there. Is this something someone here can help with?

Not applicable

Hello Mark,


Can you confirm if the issue was fixed after replacing the device?

Top Kudoed Authors